SINCE  2000
Google
          香港分會
  DVworld  討論區    
DVworld專業錄影製作服務 歡迎洽詢!
   個人選項 使用註冊 論壇日曆 使用說明 搜尋論壇 討論區首頁 舊討論區精華
DVworld  討論區 : Powered by vBulletin version 2.3.5 DVworld 討論區 > 電腦非線性剪輯 > 剪輯操作使用 > premiere pro 1.5 轉場時,聲音淡出淡入設定
  上一主題   下一主題
發表者
主題 張貼新文章    回覆本文
JACKSON
DVclub會員

註冊日期: Feb 2002
居住地: 台中市
DV機型: Canon XV1(GL1)
發表文章數量: 36
積分: 5

premiere pro 1.5 轉場時,聲音淡出淡入設定

premiere pro 1.5 轉場,前段(A)與後段(B)影片轉場交疊的地方,聲音如何設定前段淡出,後段淡入呢?

以前版本可以設定A、B軌編輯模式,可以設定A、B軌交疊,而交疊的地方設為轉場,在利用自動淡出淡入工具點選A、B兩軌的聲音就可以自動淡出淡入,現在的 PRO 1.5版好像只能設單軌模式編輯,其聲音軌部份只能接觸在一起,而無法交疊,這樣就無法使用自動淡入淡出了,而且也找不到自動淡出淡入工具鈕,不知如何處理,有人可以幫我嗎?

**「獎勵積分制度」鼓勵多發表好文章、好作品! 累積積分免費升級!!! | 加分 | 向管理員檢舉此篇文章 | IP: 已記錄

Old Post 01-04-2005 04:59 PM
JACKSON is offline 查看 JACKSON 會員的個人資料 寄悄悄話給 JACKSON 查看 JACKSON's 的網站! 搜尋 JACKSON 會員的文章 將 JACKSON 加到好友列表 編輯/刪除 本篇文章 回覆本篇文章
trtc255
初級使用者(非會員)

註冊日期: Jul 2004
居住地: 台北
DV機型: PC-109
發表文章數量: 7
積分: 0

premiere pro 1.5 可以設定A、B軌編輯模式啊!!

__________________
新新手,請指教

**「獎勵積分制度」鼓勵多發表好文章、好作品! 累積積分免費升級!!! | 加分 | 向管理員檢舉此篇文章 | IP: 已記錄

Old Post 01-04-2005 05:45 PM
trtc255 is offline 查看 trtc255 會員的個人資料 寄悄悄話給 trtc255 搜尋 trtc255 會員的文章 將 trtc255 加到好友列表 編輯/刪除 本篇文章 回覆本篇文章
chokee
榮譽會員

註冊日期: Feb 2002
居住地: 台灣國
DV機型: Canon XH-A1
發表文章數量: 2962
積分: 8

Premiere Pro 1.5已經將AB軌剪輯模式取消了,但是增加各媒體軌都可以做轉場的功能

至於聲音的淡入淡出特效是在音訊轉場特效裡面,將固定增益或常數次方直接拖曳到聲音轉場銜接處就可以了

chokee 附加了這個圖片:

**「獎勵積分制度」鼓勵多發表好文章、好作品! 累積積分免費升級!!! | 加分 | 向管理員檢舉此篇文章 | IP: 已記錄

Old Post 01-04-2005 06:50 PM
chokee is offline 查看 chokee 會員的個人資料 寄悄悄話給 chokee 查看 chokee's 的網站! 搜尋 chokee 會員的文章 將 chokee 加到好友列表 編輯/刪除 本篇文章 回覆本篇文章
JACKSON
DVclub會員

註冊日期: Feb 2002
居住地: 台中市
DV機型: Canon XV1(GL1)
發表文章數量: 36
積分: 5

感謝你圖文並茂的解答,因以前較少用premiere剪輯,所以有些功能並不是很熟悉。

對了你的Premiere pro 1.5安裝中文化程式化後,第一次執行有出現找不到.dll的錯誤訊息畫面嗎?我裝了兩台電腦都會有此情形,不理它按確定後還是可以執行,但以後再執行premiere pro 1.5就沒有再出現錯誤了。

**「獎勵積分制度」鼓勵多發表好文章、好作品! 累積積分免費升級!!! | 加分 | 向管理員檢舉此篇文章 | IP: 已記錄

Old Post 01-05-2005 11:04 PM
JACKSON is offline 查看 JACKSON 會員的個人資料 寄悄悄話給 JACKSON 查看 JACKSON's 的網站! 搜尋 JACKSON 會員的文章 將 JACKSON 加到好友列表 編輯/刪除 本篇文章 回覆本篇文章
chokee
榮譽會員

註冊日期: Feb 2002
居住地: 台灣國
DV機型: Canon XH-A1
發表文章數量: 2962
積分: 8

quote:
你的Premiere pro 1.5安裝中文化程式化後,第一次執行有出現找不到.dll的錯誤訊息畫面嗎?


有阿!我以為是我這台AMD CPU電腦的關係 ,沒想到 JACKSON兄也遇到阿
不過也僅只一次,再來執行後都沒有問題了

順便想問一下,不知道有沒有網友用K8 939的系統搭配Premiere Pro做剪輯呢?
因為以小弟的能力實在組不起INTEL 775 ,雖然視訊編碼通常在INTEL平台
有最佳化處理,而且聽說有有超棒的附加功能

**「獎勵積分制度」鼓勵多發表好文章、好作品! 累積積分免費升級!!! | 加分 | 向管理員檢舉此篇文章 | IP: 已記錄

Old Post 01-06-2005 01:37 AM
chokee is offline 查看 chokee 會員的個人資料 寄悄悄話給 chokee 查看 chokee's 的網站! 搜尋 chokee 會員的文章 將 chokee 加到好友列表 編輯/刪除 本篇文章 回覆本篇文章
muska411
初級使用者(非會員)

註冊日期: Jun 2006
居住地: 香港
DV機型: 尋找中
發表文章數量: 9
積分: 0

chokee兄..
您也是使用論壇的中文化嗎..
為什麼我的特效那欄都是英文的一一!!


不好意思,我的意思是下面視訊那邊的項目..

__________________
...

muska411 最後修改時間是在 10-06-2006 at 02:36 AM

**「獎勵積分制度」鼓勵多發表好文章、好作品! 累積積分免費升級!!! | 加分 | 向管理員檢舉此篇文章 | IP: 已記錄

Old Post 10-04-2006 12:35 AM
muska411 is offline 查看 muska411 會員的個人資料 寄悄悄話給 muska411 搜尋 muska411 會員的文章 將 muska411 加到好友列表 編輯/刪除 本篇文章 回覆本篇文章
所有的時間均為本地標準時間.現在的時間是 08:58 PM. 張貼新文章    回覆本文
  上一主題   下一主題
預覽列印畫面 | 將本頁email給朋友 | 訂閱這個主題到個人選項



討論區轉跳:
評價這個主題:

本討論版規則:
not 可以 發表新主題
not 可以 回覆主題
not 可以 上傳附件
not 可以 編輯自己的文章
HTML 語法: ON
vB 代碼 is ON
表情符號 are ON
[IMG] 代碼 is ON
這是一個讓大家互相交流討論的園地,
發言前請先利用搜尋功能,
看看您想問的問題是否已有解答,
並請遵守網路規則, 文章內容
若有違反法律、妨害善良風俗
或是人身攻擊及影射不實事件及
廣告嫌疑者, 一律砍除 !
請各位網友不要將內容一樣的文章跨版
重覆張貼,違反此規範兩次以上者將受停權處分!!
 


廣告刊登         合作提案         教學合作    
< 連絡我們 - DVworld數位影像世界 >
 
Powered by: vBulletin Version 2.3.5
本站使用合法授權之 VBB 2.3.5